There are two common causes for issues installing or properly using ORBTR on a WordPress website:


1. You are using an older version of WordPress: ORBTR is designed to work on WordPress version 3.5 and above — you may experience issues on versions of WordPress released prior to December 2012.


2. Your server does not have GD Library installed: This is a very common software library which is often installed by default on Linux and WordPress-ready hosting packages. GD Library is a requirement for ORBTR as well as a large number of other WordPress plugins and services. If you do not know if your server has GD Library installed, call your hosting provider and ask them to install it for you if it is not there.